Won't boot from CDROM

If you are running Windows on your WebDT366 this is for you.

Won't boot from CDROM

Postby x10pf » Wed Dec 23, 2009 9:36 am

I've got an older IDE CDROM connected to a DT366 via a USB adaptor through a powered USB port.  Bios has been changed to boot from CDROM first.  A bootable CD is in the CDROM.  However, starting the tablet does a normal boot to WindowsCE.  Any ideas on what to try?
x10pf
Newbie
Newbie
 
Posts: 4
Joined: Tue Dec 22, 2009 12:14 pm

Re: Won't boot from CDROM

Postby cgrape2 » Wed Dec 23, 2009 12:56 pm

Does the Bios setting have 5 choices?If so,then I may be able to help.
cgrape2
cgrape2
Newbie
Newbie
 
Posts: 41
Joined: Sat Nov 14, 2009 7:43 am

Re: Won't boot from CDROM

Postby x10pf » Thu Dec 24, 2009 7:52 am

cgrape2 wrote:Does the Bios setting have 5 choices?If so,then I may be able to help.
cgrape2


Thanks for the response.  The bios gives me three rows of 6 choices each, if you count NONE as a choice.  Otherwise, there are 5 possible settings for each row.  I have CD-ROM as the first choice.
x10pf
Newbie
Newbie
 
Posts: 4
Joined: Tue Dec 22, 2009 12:14 pm

Re: Won't boot from CDROM

Postby quotaholic » Fri Dec 25, 2009 9:44 am

To say these things are touchy would be an understatement. What bios version are you running? Initially I had problems finding a cd rom that worked and then a usb hub that worked and then a usb stick ... By that point I had to reset bios to defaults and move usb to priority. Then I was ok.
quotaholic
Administrator
Administrator
 
Posts: 555
Joined: Tue Mar 24, 2009 9:11 pm


Return to Windows on a WebDT366?

Who is online

Users browsing this forum: No registered users and 3 guests

cron

x