MicroXP / XP drivers

If you are running Windows on your WebDT366 this is for you.

MicroXP / XP drivers

Postby plane_crazy » Wed Jun 03, 2009 12:15 am

Can you tell me what drivers the bluetooth is using, and is there a utility to make connections?

Still looking for sound drivers. Found the pci bridge drivers though. (They were the important ones!)

Bruce
Last edited by plane_crazy on Wed Jul 08, 2009 6:35 pm, edited 1 time in total.
plane_crazy
plane_crazy
Full Member
Full Member
 
Posts: 112
Joined: Fri Apr 24, 2009 5:20 pm
Location: Sussex, New Brunswick, CAN

Re: Help from XPe users needed

Postby potts.mike » Wed Jun 03, 2009 11:46 am

Where did you find the pci bridge drivers?
potts.mike
Newbie
Newbie
 
Posts: 14
Joined: Mon Apr 27, 2009 10:43 pm

Re: Help from XPe users needed

Postby plane_crazy » Wed Jun 03, 2009 5:18 pm

All,

It took a whole night at work searching. But I would like to thank my company for paying me to find this PCI driver. I started my search with the hardware ID. To make a long story short I found it at an IBM website listed for one of their notebooks. Hey it works??? XP picked up the Cisco card and loaded drivers right after.

I have uploaded this driver along with the drivers referenced here on the forum by Angrymeat (thank you so much for that). I have also included a folder titled BTW (bluetooth for windows) this is the only file I could find that remotely resembled anything to do with the listed bluetooth hardware in my unit. HOWEVER..... I used the setup file and it dropped a ton of stuff on the drive, and when it was all done none of it worked and it was complaining about not being able to find a valid license. So... instead... go to the windows hardware manager find the unknown device and point it towards the Win32 folder for a driver. That will satisfy the driver issue, but I still don't think the card is working. I don't really care as I have no use for bluetooth. Do you? If you have a working bluetooth driver or utility I would be interested though (just to say that everything is working) LOL.

With the exception of the bluetooth all is functional The touchscreen calibrated beautifully. The buttons all work and are programmable. Sound too. Hence the reason for the video codecs. Used Media Player Classic. VLC player dropped about 60M?? on the drive.

Here is what I have got on this thing.

Windows XP Pro SP3
Browzar - ?
MPlayer Classic - 5.4M (no install required)
Opera 9 - 5.6M
Click n Type Keyboard - 2.6M
7 Zip - 3.0M
Foxit PDF Reader - 6.6M
Flight Wizard - Flight Planning Software - 4.0M
K-Lite codec pak - 18.9M (ouch)
Windows Media Player runtime libraries - to play .WMV files
Notepad++ - 7.6M
Penmount Driver - 3.3M

499M Drive - 35.5M free
256M CF Card - 242M free (I may uninstall somethings and try to reinstall them on the CF card) I will go bigger here for more internal storage. Does anyone know the maximum size recognized in the CF slot??
4 GB - MicroSD to USB for storage (super slow transfers!!!)

I think I will image the drive once I get it set the way I want it then I can try Linux again without worry. But I gotta tell ya - if Linux were this easy everybody would be using it.

The link for the Zip file is:
http://www.adrive.com/public/150d11bf53 ... 90e97.html

Let me know if the link is OK. This is the first time I have used it.

Thanks to all,

Bruce
Last edited by plane_crazy on Thu Jul 09, 2009 12:44 pm, edited 1 time in total.
plane_crazy
plane_crazy
Full Member
Full Member
 
Posts: 112
Joined: Fri Apr 24, 2009 5:20 pm
Location: Sussex, New Brunswick, CAN

Re: Help from XPe users needed

Postby Stine » Wed Jun 03, 2009 10:39 pm

how is the speed on this compared to XPe? I dont mind XPe but it is fusterating when you can not install flash player and some other things because of XPe
Stine
Newbie
Newbie
 
Posts: 12
Joined: Sat Apr 11, 2009 11:52 am

Re: Help from XPe users needed

Postby ionbladez » Thu Jun 04, 2009 2:36 am

What is the USB Device in the dev manager?
I'm having trouble figuring out what it is (besides having to navigate with my keyboard since the mouse died)
ionbladez
Jr. Member
Jr. Member
 
Posts: 53
Joined: Sun Apr 05, 2009 8:25 pm
Location: Coral Springs, Florida

Re: Help from XPe users needed

Postby plane_crazy » Thu Jun 04, 2009 5:16 am

Ionbladez,

Take a look at my other post for hardware identification. viewtopic.php?t=4

Go to the Control Panel - System - Hardware - Device Manager

Find the device with the yellow ?. Highlight it with the keyboard and press enter. This brings up the properties page. Go to the details page and look for the "Device Instance Id". This will tell you who manufactured it and what it is. (by number of course)

I can't imagine how you can function without a mouse. It's just so much easier. Did the mouse die or is it a Windows thing?

Bruce
plane_crazy
plane_crazy
Full Member
Full Member
 
Posts: 112
Joined: Fri Apr 24, 2009 5:20 pm
Location: Sussex, New Brunswick, CAN

Re: Help from XPe users needed

Postby ionbladez » Thu Jun 04, 2009 6:22 am

Nah, the mouse died.
The base is messed up (usb end broke off the solder).
Anyways I did that first thing - already beat you to it.
ACPI something.
I got the video drivers working, but now it claims there is something attached to the controller (also an acpi device).
I can't get the touchscreen to work, or the bluetooth.
ionbladez
Jr. Member
Jr. Member
 
Posts: 53
Joined: Sun Apr 05, 2009 8:25 pm
Location: Coral Springs, Florida

Re: Help from XPe users needed

Postby plane_crazy » Thu Jun 04, 2009 6:35 am

Touchscreen was easy. Just opened the Penmount setup file and that was it. Puts a neat utility down in the tray for configuration too.

Bruce
plane_crazy
plane_crazy
Full Member
Full Member
 
Posts: 112
Joined: Fri Apr 24, 2009 5:20 pm
Location: Sussex, New Brunswick, CAN

Re: Help from XPe users needed

Postby praetorian » Fri Jun 05, 2009 4:08 pm

Stine wrote:how is the speed on this compared to XPe? I dont mind XPe but it is fusterating when you can not install flash player and some other things because of XPe




You can install flash player on XPe (infact you can install pretty much anything that you can install on XP Pro), it just depends on your build.
praetorian
Newbie
Newbie
 
Posts: 7
Joined: Tue Jun 02, 2009 12:44 pm

Re: Help from XPe users needed

Postby quotaholic » Sat Jun 06, 2009 11:13 am

How does flash player perform on XPe? I used it on linux within firefox once but found flash + the cpu load imposed by the browser to leave me with something that I did not consider "usable".

quotaholic
quotaholic
Administrator
Administrator
 
Posts: 552
Joined: Tue Mar 24, 2009 9:11 pm

Re: Help from XPe users needed

Postby angrymeat » Mon Jun 08, 2009 7:19 am

you should be able to install flash player with no problem in xpe it all depends on your build .
angrymeat
Global Moderator
Global Moderator
 
Posts: 135
Joined: Sun Mar 29, 2009 10:02 am

you will need a Portable cd rom drive

Postby serialjoepsycho » Wed Jul 08, 2009 3:30 pm

So far using anything other than a cd rom drive is in effective. There are a few complicated ways that will work from a usb drive. Google the process if you want to try but thus far we have only been effective with the use of a cd rom drive.
Last edited by serialjoepsycho on Wed Jul 29, 2009 1:12 pm, edited 1 time in total.
serialjoepsycho
Full Member
Full Member
 
Posts: 171
Joined: Tue Jun 09, 2009 10:30 pm

Re: Help from XPe users needed

Postby plane_crazy » Wed Jul 08, 2009 6:14 pm

Joe,

Look near the bottom of my big post above and you will find a link to a zip file on A Drive.com. The PCI driver is in that zip file.

Bruce
plane_crazy
plane_crazy
Full Member
Full Member
 
Posts: 112
Joined: Fri Apr 24, 2009 5:20 pm
Location: Sussex, New Brunswick, CAN

Re: MicroXP / XP drivers

Postby serialjoepsycho » Wed Jul 08, 2009 10:31 pm

I was hoping I did something wrong. It's says access to that file is no longer public and to contact whom ever can grant access (which I guess would be you).
Thanks for the help.
serialjoepsycho
Full Member
Full Member
 
Posts: 171
Joined: Tue Jun 09, 2009 10:30 pm

Re: MicroXP / XP drivers

Postby plane_crazy » Thu Jul 09, 2009 12:43 pm

Sorry bout that. Try this:

http://www.adrive.com/public/5c3769a216 ... 08e87.html

I changed the link above as well.

Bruce
Last edited by plane_crazy on Tue Jan 26, 2010 6:28 am, edited 1 time in total.
plane_crazy
plane_crazy
Full Member
Full Member
 
Posts: 112
Joined: Fri Apr 24, 2009 5:20 pm
Location: Sussex, New Brunswick, CAN

Next

Return to Windows on a WebDT366?

Who is online

Users browsing this forum: No registered users and 2 guests

cron

x