DT166 Hard Drive 2.5 IDE Help

DT166 Hard Drive 2.5 IDE Help

Postby moka » Wed Jan 13, 2010 3:09 am

Hi all, this is my first post  ;D

Im so happy i found this site as ive been struggling to find information on a DT166 i got hold of not too long ago.

The specification of the unit is

AMD Geode GX533 (400mhz)
128mb RAM (soldered)
64mb DOM connected to a 44pin IDE socket
4 USB 1.1
audio/mic
Power 12v 1.2a

It seems the unit has a number of different names on the net an im unsure why  ???

I have just bought a 44pin to 44pin IDE cable to connect a 2.5" Laptop HDD but i have since read conflicting view on the compatibililty of 5v HDD's?

Apparently the unit only accepts 3.3v's? I hope not because ive just bought a 160gb Samsung IDE drive for the unit and the drive is 5v only? Im guessing that means it will not work?

Can someone confirm this for me?

I also read about a jumper that i could change to make the IDE interface accept 5v's? Apparently this jumper is JP2 but i can only see JP1 on my board?

Please help someone.

Thank you.
Last edited by quotaholic on Sun Feb 14, 2010 2:54 pm, edited 1 time in total.
moka
Newbie
Newbie
 
Posts: 2
Joined: Wed Jan 13, 2010 3:02 am

Re: DT166 Hard Drive 2.5 IDE Help

Postby moka » Wed Jan 13, 2010 3:31 am

I understand this website is not specifically for the DT166 but you guys are my only hope  ;D
moka
Newbie
Newbie
 
Posts: 2
Joined: Wed Jan 13, 2010 3:02 am

Re: DT166 Hard Drive 2.5 IDE Help

Postby quotaholic » Sun Feb 14, 2010 2:50 pm

Well Moka, I did not know that the DT166 was an actual model until your post. I will create a section for "other models" and move this topic there. You are the first one here with a 166 as far as I know. Hopefully we can get some more owners of that hardware to post there. What else can you tell us about it? Any pictures?

quotaholic
quotaholic
Administrator
Administrator
 
Posts: 553
Joined: Tue Mar 24, 2009 9:11 pm

Re: DT166 Hard Drive 2.5 IDE Help

Postby rectic » Mon Feb 15, 2010 1:47 pm

Are you talking about the 166 thin client?

http://www.dtresearch.com/product/tc166/index.htm
rectic
Jr. Member
Jr. Member
 
Posts: 71
Joined: Fri May 22, 2009 9:06 am

Re: DT166 Hard Drive 2.5 IDE Help

Postby djjase » Fri Oct 01, 2010 11:08 pm

There is a jumper near the power button that you need to move to I believe 1-2 it is currently on 2-3 by default this changes the voltage from 3.3 to 5v. I hope that helps.
djjase
Newbie
Newbie
 
Posts: 1
Joined: Fri Oct 01, 2010 11:05 pm

Re: DT166 Hard Drive 2.5 IDE Help

Postby kyleshea » Sat May 07, 2011 6:19 am

Hi guys. I know this topic is a bit old - but just wondering if you got this figured out... I have a WebDT 166 thin client that I am desperately trying to upgrade with a 2.5" internal IDE hard drive... Everything connects up fine, but the drive doesn't seem to get power and is never recognized. I am pretty sure that I need to change the jumper referenced in this topic, but when you say "1-2" and "2-3" - I don't even know what that means :(

Any help in this would be GREATLY appreciated.
kyleshea
Newbie
Newbie
 
Posts: 2
Joined: Sat May 07, 2011 6:14 am


Return to This area is for any other model of Atigo or WebDT that does not have its own section

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x