Slax is running 6.1.2

For running linux on a DT368 / Atigo T

Slax is running 6.1.2

Postby tt300zrcr » Sat Mar 06, 2010 7:04 pm

I got slax running pretty strong on the dt368 now still not 100% with the penmount but the Slackware taiwan driver i found is working quite well.

The only issue i am having is the front keys right now to set them up properly but i am sure to figure out something.

I can boot up either from CF or from Flash 1gb internal
tt300zrcr
Newbie
Newbie
 
Posts: 8
Joined: Wed Mar 03, 2010 7:37 pm

Re: Slax is running 6.1.2

Postby quotaholic » Sun Mar 07, 2010 10:08 am

Thats a lot farther than we ever got on the DT366 with slax. Great work! Do you know what kernel you are running in slax? only at version 2.6.29 did slackware start using the acpi atlas button kernel module. If slax is still using 2.6.27 kernel the challenge is to patch the kernel with this module and get a kernel event taking place for button presses. xev is the program I have used to associate keys or applications to these events.

Can you post a how to or how you did on booting from the CF card?

quotaholic
quotaholic
Administrator
Administrator
 
Posts: 553
Joined: Tue Mar 24, 2009 9:11 pm

Re: Slax is running 6.1.2

Postby tt300zrcr » Sun Mar 07, 2010 5:57 pm

ill post here hin little while with details i also just tried installing Windows for legacy systems since my msdn included that seems to be just as good as embedded with 651mb usage. dt368 i have is 1gb internal i have 4gb kingston cf card as external that boots the linux i put on it. i am gonna redo puppy tommorow again and see how far i come at work but till then
tt300zrcr
Newbie
Newbie
 
Posts: 8
Joined: Wed Mar 03, 2010 7:37 pm

Re: Slax is running 6.1.2

Postby tt300zrcr » Tue Mar 09, 2010 8:21 am

this is what i did to get it boot from CF in my options under f2 i had removable storage

i set that as the boot option

installed CF as fixed drive and partioned using Fdsik -l first to list what i had it showed both drives.

i then formated the drive in fat32 and then copied over the slax install ran the self install bat as quick install same for USB and then copied over my xorg conf from my other machine and walla it started working booting from the cf and i created my swap to the c: drive
tt300zrcr
Newbie
Newbie
 
Posts: 8
Joined: Wed Mar 03, 2010 7:37 pm

Re: Slax is running 6.1.2

Postby quotaholic » Sat Jul 17, 2010 8:12 am

any chance i can ask you for a copy of your xorg.conf file? have been playing with a dt366 xorg file and trying to make it work in the 368 for a while now. no luck on the siliconmotion card as of yet.

thanks in advance
quotaholic
quotaholic
Administrator
Administrator
 
Posts: 553
Joined: Tue Mar 24, 2009 9:11 pm


Return to Linux on a DT368 / Atigo T

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x